Cannot find lightstrip after update

After the latest update I haven’t been able to find my lightstrip via the Hue app. It worked beautifully before everything forced me to update at the same time. (diyhue, Hue, and Home Assistant).
I have tried multiple times to reflash the firmware, I’ve deleted and reinstalled DIYHUE and the Hue app.
The bridge runs just fine and I can control my Home Assistant lights with the Hue App.
The lightstrip is a WS2812B with a Wemos D1Mini Controller, followed the directions step by step from the DIYHUE page. I even went in and flashed another controller, and nothing. Cannot find the thing in Hue, but appears just fine in browser.
EVERY STEP WORKS except for the app seeing the light. I can control the light with the browser, but I cannot get the Hue app to find it and I am about to cry. I went out and bought a capture card and all sorts of goodies so that I could use Hue Sync and this worked for less than a month before this happened. Any help would be appreciated. IDK if they did something to the ports or something and the only thing I can find about this is saying to ping the IP while searching, which I did just fine.

Same for me. Feel with you.
The founds of my investigation are:
While searching for lights a nmap error occours:
“Assertion failed: htn.toclock_running == true ( stopTimeOutClock: 503)
Aborted (core dumped)”
The reason could be a bug in nmap 7.80, fixed in 7.90. Unfortunatly i have no glue how i could find out which nmap version runs in