Hue APP does not find diyHue bridge

Hello, I’m new to diyHue.
I have a the Problem, that the Hue APP did not find the diyHue bridge.
I use a Raspberry 1 with 8GB SD.
First I install 2021-01-11-raspios-buster-armhf-lite with ssh support.
Then I follow the instrustions for host installation of diyHue.
I tried to connect via APP to the bridge, but the APP did not find it.
I also tried to typ in the IP adress in under the help button, but didn’t work.
I closed the APP an cleard the cache, but it doesn’t helped.
I can see the web GUI of the diyHue and I can also find the diyHue bridge in the APP Hue Essentials.
Also I can connect from the diyHue web Gui to the Hue bridge and grab the informations of the lamps in my Hue system. But after that I can not see the lamps in the diyHue Gui, but the information are in the config.json.
In the APP Hue Essential the bridge and the grabed Lampinformations are available. But I can not turn a lamp on. I press a button and the light flashes shortly up.
I also changed the port of Deconz to 8081. But it doesn’t fix it.
Has someone a hint for me?
Thanks a lot.

Hello, topic can be closed.
First I had to reinstall the Hue APP.
After that I found the Bridge, but the APP wants to update the diyHue bridge.
I put the new SW version in the config.json.
After that all worked.
I fetch the data from the Hue bridge and integrat it into the diyHue bridge.

There is automatic swupdate function build it, but because this broke Hue Sync compatibility we don’t apply it.

Where is this config.json? Can I update this and still use Docker?

NM found it

Where did you find the config.json file?

I installed user the docker method and there is no /opt/diyhue folder

I also did a search for this file using the raspberrypi VNC filesystem search function

I think I used the command to export the configuration and it showed up under mnt