Brightness not working for bulbs from home assistant

Hello. I’ve set up the hue emulator and pretty much everything works great apart from changing brightness on bulbs I’ve imported from home assistant. I have other bulbs through the tradfri implementation and changing brightness works for those.


I am trying to set up new lights via Home Assistant and seem to be experiencing the same issue

What type of hardware do you want to control?

I have a Home assistant, and I’m using the Philips Hue bulbs with it. All of the other bulbs are working fine, except for one.

The problem is that when I try to use brightness control with this bulb, it doesn’t work. The bulb itself works great though, and when I use the normal ‘light’ command from the controller, it works fine.

I’ve tried everything I can think of to fix this, but nothing has worked so far.

What type of bulb is it and what’s the path of controlling? Zigbee?

I have the same issue

Light: Philips Hue LCT007
Coordinator: CC2531
Integration: Zigbee2Mqtt

1 Like

a fix has been applied. please update to latest version

The home assistant implementation is working correctly after updating! Thanks!