Weird light behavior - lights are kind of linked to each other


since a few days I’m facing a weird behavior of my diyHue lights.

I’m using a WS2812B light strip of 120 LED’s controlled by a Wemos D1 mini using the Generic_WS2812_Strip firmware of diyHue about 5 years now.

As a server I’m using docker container diyhue/core:latest
Also I use Homebridge with plugin homebridge-hue v0.13.60 to controle them with Apple’s HomeKit.
I have updated the docker container and the homebridge plugin a few days ago and I did not recognized any misbehavior.

Since I have build up a new device yesterday, a Generic_Dimmable_Light from GitHub - diyhue/Lights: DIY lights with support for diyHue, something went wrong.

If I enable a LED strip light, which has 120 LEDs separated into 4 separate controllable lights, af few seconds later all of the light status are enabled in the Apple’s home app, homebridge and also on the light’s web interface, also set to the same brightness. But they are not physically enabled, the LEDs are switched off except of the one I have manually enabled.

If all lights are enabled manually and I switch off one of them, or change the brightness, which is correctly applied to the unique light I’m modify. But the status is changed of all of the LED lights are changed but indeed not the physically state.

I do not remember that this happens before. What could be the problem that the status of all of my lights are kind of connected?
Why is only the status updated and not also the “physical” state? I would expect that the status only is changed for the light i manually modify, what the behavior is I have seen and expected in the past.

I see the same behavior for the second build Generic dimmable light.

I have tried several things to figure out what happens:

I removed all lights from the Hue Essencials App which I use to configure the lights of the diyHue bridge. I have removed the bridge from the app. I have re-installed the docker container, also tried as with other/older versions. I have added the lights by using the Hue Essentials App, and also added them only by the diyHue server web interface. I have also removed the new light.
Even if I disable the homebridge server, I’m facing the same behaviour. The Lights are kind of linked to each other.

In my house I have also some shelly devices which were detected as lights in the diyHue bridge. Also them are linked to each other now.

Does someone have a hint for me? What could be the issue? Because I don’t see what the problem is. I didn’t changed the config by myself but maybe I did some else wrong.

Thank you in advance
Best regards